SourceMedium

Fairing connector failures
Resolved
Partial outage

This issue has been resolved.

Wed, Oct 9, 2024, 05:44 PM
5d ago
Affected components
Updates

Resolved

This issue has been resolved.

Wed, Oct 9, 2024, 05:44 PM
3 months earlier...

Identified

The Python package NumPy introduced a breaking change in its latest version that is impacting data loads for Fairing connectors. We've confirmed where the error is occurring and are actively working to resolve the issue.

Thu, Jun 20, 2024, 02:43 PM
Powered by